Threat Feed
Daily intelligence on vulnerabilities, threat actors and geopolitical context — distilled from primary sources.
Filtered Reports
4 / 4 results
highbug_reportVulnerabilityPHP2Shell RCE flaws exploited to deploy Mirai botnet, attacks unsuccessful
PHP versions prior to 8.5.12, 8.4.27, 8.3.36, and 8.2.35. Vulnerabilities CVE-2026-109618 and CVE-2026-109619 (CVSS 9.2) enable unauthenticated remote code execution via crafted HTTP requests.
criticalbug_reportVulnerabilityCritical RCE flaws in PHP affect 22.6M+ exposed instances globally
PHP (all widely-deployed versions; specific affected versions not disclosed in advisory). Over 22.6 million exposed instances identified via Cortex Xpanse telemetry. Affects web servers and content management systems globally.
criticalbug_reportVulnerabilityPHP releases emergency patches for PHP2Shell RCE flaws in all versions
All PHP installations serving web requests: PHP-FPM, Apache mod_php, php-cgi, FrankenPHP, and LiteSpeed. Highest risk for mod_php deployments. Affects PHP 8.x (fixed in 8.5.12, 8.4.27, 8.3.36, 8.2.35) and all PHP 7.x and earlier (minimal backports av…
criticalbug_reportVulnerabilityCritical PHP RCE flaws (CVE-2026-109618/109619) affect all versions
All versions of PHP are affected. CVE-2026-109618 and CVE-2026-109619 enable unauthenticated remote code execution via out-of-memory conditions causing memory corruption. Third-party products and appliances bundling PHP are also impacted.