Curated Cyber Threat Intelligence

Threat Feed

Daily intelligence on vulnerabilities, threat actors and geopolitical context — distilled from primary sources.

scheduleUpdated 2026-10-28 · 04:17 UTC
articleTotal: 1890 reports

Filtered Reports

6 / 16 results
Active filter:vendor: dell✕ clear
Dell Secure Connect Gateway Policy Manager has multiple high severity flawshighbug_reportVulnerability
bug_reportVulnerability

Dell Secure Connect Gateway Policy Manager has multiple high severity flaws

Dell Secure Connect Gateway (SCG) Policy Manager - specific affected versions not disclosed in available information. Product used for VPN and secure access management in enterprise environments.

Dell13 Oct · 05:15 UTC
Dell System Update path traversal flaw allows unauthenticated root RCEcriticalbug_reportVulnerability
bug_reportVulnerability

Dell System Update path traversal flaw allows unauthenticated root RCE

Dell System Update (DSU) CLI deployment tool, versions prior to 2.3.0.0. Used on PowerEdge enterprise servers running Linux and Windows for BIOS, firmware, and software updates.

Dell5 Oct · 12:53 UTC
Dell CSM critical flaws allow unauthenticated admin access on Kubernetescriticalbug_reportVulnerability
bug_reportVulnerability

Dell CSM critical flaws allow unauthenticated admin access on Kubernetes

Dell Container Storage Modules (CSM) all versions prior to 1.17.0. Fixed in version 1.18.0. Affects csm-authorization-storage gRPC server, authorization proxy, tenant service, ContainerStorageModule Custom Resource reconciler, CSM Authorization modul…

CVE-2026-636882 Oct · 15:02 UTC
Dell CSM Authorization flaws allow unauthenticated admin takeovercriticalbug_reportVulnerability
bug_reportVulnerability

Dell CSM Authorization flaws allow unauthenticated admin takeover

Dell Container Storage Modules (CSM) Authorization module, versions prior to 1.18.0. Affects environments integrating Dell PowerStore, PowerScale, PowerFlex, PowerMax, and Unity XT storage arrays with Kubernetes.

Dell2 Oct · 10:37 UTC
Dell Wyse RCE flaw exploitable by low-privileged attackerscriticalbug_reportVulnerability
bug_reportVulnerability

Dell Wyse RCE flaw exploitable by low-privileged attackers

Dell Wyse thin client products. Specific affected models and firmware versions not disclosed in summary. Vulnerability enables remote code execution with low privilege requirements.

Dell29 Jun · 13:04 UTC
Dell Container Storage Modules info disclosure enables data exfiltrationcriticalbug_reportVulnerability
bug_reportVulnerability

Dell Container Storage Modules info disclosure enables data exfiltration

Dell Container Storage Modules (specific versions not disclosed in summary). Vulnerability allows information disclosure that can lead to data exfiltration and lateral movement within containerized environments.

Dell28 May · 11:55 UTC