Curated Cyber Threat Intelligence

Threat Feed

Daily intelligence on vulnerabilities, threat actors and geopolitical context — distilled from primary sources.

scheduleUpdated 2026-10-28 · 04:17 UTC
articleTotal: 1890 reports

Filtered Reports

13 / 13 results
Active filter:vendor: php✕ clear
PHP RCE flaw CVE-2026-115560 affects rare configs, no patch yethighbug_reportVulnerability
bug_reportVulnerability

PHP RCE flaw CVE-2026-115560 affects rare configs, no patch yet

PHP installations with non-default session configuration: session.serialize_handler set to php_binary or php_serialize, then switched to php at runtime via ini_set() before session_start(), and session upload progress enabled.

PHP23 Oct · 13:38 UTC
PHP warns of unpatched RCE flaw affecting uncommon configurationshighbug_reportVulnerability
bug_reportVulnerability

PHP warns of unpatched RCE flaw affecting uncommon configurations

PHP web applications with specific configuration: session.serialize_handler set to php_binary or php_serialize, then changed to php via ini_set() before session_start(), with session upload progress enabled.

CVE-2026-11556023 Oct · 09:25 UTC
PHP2Shell RCE flaws exploited to deploy Mirai botnet, attacks unsuccessfulhighbug_reportVulnerability
bug_reportVulnerability

PHP2Shell RCE flaws exploited to deploy Mirai botnet, attacks unsuccessful

PHP versions prior to 8.5.12, 8.4.27, 8.3.36, and 8.2.35. Vulnerabilities CVE-2026-109618 and CVE-2026-109619 (CVSS 9.2) enable unauthenticated remote code execution via crafted HTTP requests.

CVE-2026-10961823 Oct · 05:40 UTC
PHP2Shell flaws exploited 4 days before patches; 5.1M hosts exposedhighbug_reportVulnerability
bug_reportVulnerability

PHP2Shell flaws exploited 4 days before patches; 5.1M hosts exposed

PHP (all versions prior to October 21, 2026 patches). Affects up to 80% of websites including WordPress, Drupal, Joomla. VirusTotal tracks 5.1 million exposed PHP hosts, ~3.8 million with open ports.

PHP22 Oct · 11:09 UTC
Critical PHP vulnerabilities enable remote code executioncriticalbug_reportVulnerability
bug_reportVulnerability

Critical PHP vulnerabilities enable remote code execution

PHP (specific versions not disclosed in advisory). All systems running vulnerable PHP installations are affected. CERT.BE issued critical-severity warning for multiple RCE vulnerabilities.

PHP22 Oct · 09:55 UTC
Critical RCE flaws in PHP affect 22.6M+ exposed instances globallycriticalbug_reportVulnerability
bug_reportVulnerability

Critical RCE flaws in PHP affect 22.6M+ exposed instances globally

PHP (all widely-deployed versions; specific affected versions not disclosed in advisory). Over 22.6 million exposed instances identified via Cortex Xpanse telemetry. Affects web servers and content management systems globally.

CVE-2026-10961821 Oct · 14:30 UTC
Critical PHP RCE flaws affect 70% of websites, active exploitationcriticalbug_reportVulnerability
bug_reportVulnerability

Critical PHP RCE flaws affect 70% of websites, active exploitation

PHP versions 5.4 and later (all versions released in the last decade). Affects approximately 2.58 million Internet-facing hosts and 54.9 million web properties. Impacts sites running Drupal, Magento, Joomla, WordPress, and other PHP-based platforms.

PHP21 Oct · 13:26 UTC
PHP releases emergency patches for PHP2Shell RCE flaws in all versionscriticalbug_reportVulnerability
bug_reportVulnerability

PHP releases emergency patches for PHP2Shell RCE flaws in all versions

All PHP installations serving web requests: PHP-FPM, Apache mod_php, php-cgi, FrankenPHP, and LiteSpeed. Highest risk for mod_php deployments. Affects PHP 8.x (fixed in 8.5.12, 8.4.27, 8.3.36, 8.2.35) and all PHP 7.x and earlier (minimal backports av…

CVE-2026-10961821 Oct · 12:07 UTC
PHP releases emergency patches for critical PHP2Shell RCE flawscriticalbug_reportVulnerability
bug_reportVulnerability

PHP releases emergency patches for critical PHP2Shell RCE flaws

All PHP installations serving web requests: PHP 8.5 below 8.5.12, PHP 8.4 below 8.4.27, PHP 8.3 below 8.3.36, PHP 8.2 below 8.2.35, and all versions back to PHP 5.4.

PHP21 Oct · 12:00 UTC
Critical PHP RCE flaws (CVE-2026-109618/109619) affect all versionscriticalbug_reportVulnerability
bug_reportVulnerability

Critical PHP RCE flaws (CVE-2026-109618/109619) affect all versions

All versions of PHP are affected. CVE-2026-109618 and CVE-2026-109619 enable unauthenticated remote code execution via out-of-memory conditions causing memory corruption. Third-party products and appliances bundling PHP are also impacted.

CVE-2026-10961821 Oct · 10:00 UTC
PHP2Shell RCE flaws (9.2/10) patch due Oct 21 14:00 UTC, no workaroundcriticalbug_reportVulnerability
bug_reportVulnerability

PHP2Shell RCE flaws (9.2/10) patch due Oct 21 14:00 UTC, no workaround

PHP versions 8.2 through 8.5 (exact affected versions to be disclosed with patch). All internet-facing PHP deployments are at risk. PHP-FPM, mod_php, and CGI/FastCGI runtimes are affected.

PHP21 Oct · 08:36 UTC
Two critical RCE flaws in PHP (CVE-2026-109618, CVE-2026-109619) patched Oct 21criticalbug_reportVulnerability
bug_reportVulnerability

Two critical RCE flaws in PHP (CVE-2026-109618, CVE-2026-109619) patched Oct 21

All PHP versions from PHP 5 onwards. CVE-2026-109618 and CVE-2026-109619, both CVSS 9.2. Unauthenticated remote code execution possible. Patches scheduled for 21 October 2026 at 14:00 UTC.

PHP20 Oct · 20:33 UTC
PHP emergency patches for two critical RCE flaws due Oct 21, 14:00 UTCcriticalbug_reportVulnerability
bug_reportVulnerability

PHP emergency patches for two critical RCE flaws due Oct 21, 14:00 UTC

PHP versions 5, 6, 7, and 8 (all major versions). CVE-2026-109618 and CVE-2026-109619. Affects websites, CMS platforms, e-commerce systems, and custom web applications running PHP.

PHP20 Oct · 18:56 UTC